Opened 3 years ago

Closed 3 years ago

Last modified 2 years ago

#23132 closed task (duplicate)

Add blog.torproject.org to onion.torproject.org

Reported by: cypherpunks Owned by:
Priority: Medium Milestone:
Component: Webpages/Blog Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: #22397 Points:
Reviewer: Sponsor:

Description

Ok, where can I find a .onion for your blog?

Child Tickets

Change History (2)

comment:1 Changed 3 years ago by teor

Parent ID: #22397
Resolution: duplicate
Status: newclosed

This is a duplicate of #22397.

comment:2 Changed 2 years ago by teor

Component: Internal Services/BlogWebpages/Blog

Moved closed tickets from Internal Services/Blog to Webpages/Blog

Note: See TracTickets for help on using tickets.