Opened 6 weeks ago

Closed 6 weeks ago

#23137 closed defect (duplicate)

sort column by bandwidth doesn't consider units

Reported by: arma Owned by: irl
Priority: Medium Milestone:
Component: Metrics/Atlas Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Go to
https://atlas.torproject.org/#search/freebogatov
and then click on the "bandwidth" column. In fact, click twice to make it descending order.

The first entry is 922.54KB/s. The second entry is 9.91 MB/s. The third entry is 9.89 MB/s. The fourth entry is 85.06KB/s.

This is a very weird sorting order. :)

Child Tickets

Change History (2)

comment:1 Changed 6 weeks ago by cypherpunks

Sounds like a duplicate of #15508.

comment:2 Changed 6 weeks ago by arma

Resolution: duplicate
Status: newclosed

Agreed. Closing as duplicate. Thanks.

Note: See TracTickets for help on using tickets.