Opened 4 months ago

Last modified 4 months ago

#23140 reopened defect

The plugins tab should be hidden

Reported by: Dbryrtfbcbhgf Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The plugins tab should be hidden so users do not mistakenly enable installed system plugins, the plugins may make it easier to fingerprint the user or be able to collect information on users browsing sessions. I attached a photo showing the tab that I'm referencing.

Child Tickets

Attachments (1)

bug.tiff (70.3 KB) - added by Dbryrtfbcbhgf 4 months ago.

Download all attachments as: .zip

Change History (4)

Changed 4 months ago by Dbryrtfbcbhgf

Attachment: bug.tiff added

comment:1 Changed 4 months ago by gk

Milestone: Tor: 0.3.1.x-final

comment:2 Changed 4 months ago by cypherpunks

Resolution: not a bug
Status: newclosed

Fuck off with your tiffs.

comment:3 in reply to:  2 Changed 4 months ago by gk

Resolution: not a bug
Status: closedreopened

Replying to cypherpunks:

Fuck off with your tiffs.

Calm down. Adding tiffs is no reason to close a bug report as not a bug.

Note: See TracTickets for help on using tickets.