Opened 2 years ago

Closed 4 months ago

#23141 closed defect (worksforme)

Cloudflare breaks loading the chat on http://www.goftesh.com/

Reported by: gk Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: tbb-usability-website
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description (last modified by gk)

We got a report on our blog (https://blog.torproject.org/comment/270126#comment-270126) that the chat on http://www.goftesh.com/ is not loading anymore. After some digging it turns out this is another subtle breakage thanks to Cloudlfare.

Loading http://www.goftesh.com/index.php?pfc_ajax=1&f=loadChat is returning a 403.

Child Tickets

Change History (19)

comment:1 Changed 2 years ago by gk

Description: modified (diff)

comment:2 Changed 22 months ago by cypherpunks

Parent ID: #18361

comment:3 Changed 22 months ago by cypherpunks

Resolution: wontfix
Status: newclosed

comment:4 Changed 22 months ago by gk

Resolution: wontfix
Status: closedreopened

Please stop closing random bugs, thanks!

comment:5 Changed 22 months ago by cypherpunks

Keywords: not-cloudflare added; cloudflare removed
Milestone: Upgrade Tor's VM Infrastructure
Priority: MediumVery Low
Severity: NormalBlocker
Status: reopenedneeds_information

comment:6 Changed 22 months ago by gk

Keywords: cloudflare added; not-cloudflare removed
Milestone: Upgrade Tor's VM Infrastructure
Owner: tbb-team deleted
Priority: Very LowMedium
Severity: BlockerNormal
Status: needs_informationassigned

comment:7 Changed 22 months ago by gk

Owner: set to tbb-team

comment:8 Changed 22 months ago by cloudflarezoey

Resolution: invalid
Status: assignedclosed

We are not "breaking" your website.
Please contact us so we can assist you.

https://support.cloudflare.com/hc/en-us/requests/new

Last edited 22 months ago by cloudflarezoey (previous) (diff)

comment:9 Changed 22 months ago by Dbryrtfbcbhgf

Resolution: invalid
Status: closedreopened

cloudflarezoey, stop closing bug reports for no reason.

comment:10 Changed 22 months ago by cloudflarezoey

Resolution: invalid
Status: reopenedclosed

no reason

No reason, huh?
Dbryrtfbcbhgf, we do not support our customer without ticket.

Please contact us so we can assist you.

https://support.cloudflare.com/hc/en-us/requests/new

comment:11 Changed 22 months ago by qbi

Resolution: invalid
Status: closedreopened

comment:12 Changed 21 months ago by cypherpunks

Resolution: worksforme
Status: reopenedclosed
Summary: Cloudflare breaks loading the chat on http://www.goftesh.com/Cloudflare support http://www.goftesh.com/

comment:13 Changed 21 months ago by gk

Parent ID: #18361
Resolution: worksforme
Status: closedreopened
Summary: Cloudflare support http://www.goftesh.com/Cloudflare breaks loading the chat on http://www.goftesh.com/

comment:14 Changed 21 months ago by cypherpunks

Keywords: mitm added
Parent ID: #18361

comment:15 Changed 18 months ago by cypherpunks

Resolution: not a bug
Status: reopenedclosed

http://www.goftesh.com/ is not loading anymore.

Yell to website owner.

comment:16 in reply to:  15 Changed 17 months ago by gk

Resolution: not a bug
Status: closedreopened

Replying to cypherpunks:

http://www.goftesh.com/ is not loading anymore.

Yell to website owner.

It is still loading but the chat does not show up.

comment:17 Changed 8 months ago by jlongworth

Resolution: worksforme
Status: reopenedclosed

It works for me, thus closing.

comment:18 Changed 8 months ago by gk

Keywords: tbb-usability-website added; cloudflare mitm removed
Parent ID: #18361
Resolution: worksforme
Status: closedreopened

Nope the chat does not show up, although it might not be a Cloudflare issue anymore.

comment:19 Changed 4 months ago by gk

Resolution: worksforme
Status: reopenedclosed

Work for me in 8.5.3.

Note: See TracTickets for help on using tickets.