#23144 closed defect (fixed)

Orfox UserAgent is very old. Please upgrade to modern version (52 or above).

Reported by: cypherpunks Owned by: n8fr8
Priority: Medium Milestone:
Component: Applications/Orbot Version:
Severity: Normal Keywords: tbb-mobile
Cc: Actual Points:
Parent ID: #19675 Points:
Reviewer: Sponsor:

Description

Version 38 is way old, and some websites are blocking Orfox because the UserAgent is old. Please consider updating Orfox with latest useragent.

Child Tickets

Change History (3)

comment:1 Changed 15 months ago by cypherpunks

Keywords: tbb-mobile added

comment:2 Changed 10 months ago by sysrqb

Parent ID: 19675

comment:3 Changed 10 months ago by sysrqb

Parent ID: 19675#19675
Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.