Opened 9 years ago

Closed 8 years ago

#2315 closed defect (fixed)

torbutton advices using the obsolete TorVM

Reported by: intrigeri Owned by: mikeperry
Priority: Medium Milestone: Torbutton: 1.2.5
Component: Applications/Torbutton Version: Torbutton: 1.4.0
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The external application poppup advices using TorVM which is AFAIK obsolete and unmaintained.

Child Tickets

Attachments (1)

0002-Do-not-suggest-using-TorVM-anymore.patch (58.3 KB) - added by intrigeri 9 years ago.

Download all attachments as: .zip

Change History (4)

comment:1 Changed 9 years ago by arma

Agreed, we should fix. The string in question appears to be:

"...or consider using a transparent Tor proxy like Amnesia LiveCD, torsocks, or TorVM."

I guess we should change it, and also recommend T(A)ILS instead of Amnesia.

Changed 9 years ago by intrigeri

comment:2 Changed 9 years ago by intrigeri

The attached patch fixes this. All languages were carefully edited but the zh-CN one I left apart since it did not seem a trivial replacement to do.

comment:3 Changed 8 years ago by mikeperry

Resolution: fixed
Status: newclosed

This patch got merged as part of another one recommending TAILS.

Note: See TracTickets for help on using tickets.