Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#23167 closed defect (duplicate)

support for sandbox on macOS

Reported by: Dbryrtfbcbhgf Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Is there any progress on a sandboxed browser for macOS? The Q and A with Yawning Angel last year said that the Tor browser team is looking at OSX.

https://blog.torproject.org/blog/q-and-yawning-angel
Which operating system will the sandbox support?

We need a sandbox for Linux, OSX, and Windows. I’m working on the Linux one. The Tor browser team is looking at OSX.

Child Tickets

Change History (2)

comment:1 Changed 2 years ago by gk

Resolution: duplicate
Status: newclosed

We have been testing Seatbelt a bit on OS X but are currently blocked on #22000. See in particular comment:7:ticket:22000 which might convince us to look for alternatives. Until that's the case calling this a duplicate of it.

comment:2 in reply to:  1 Changed 2 years ago by Dbryrtfbcbhgf

Replying to gk:

We have been testing Seatbelt a bit on OS X but are currently blocked on #22000. See in particular comment:7:ticket:22000 which might convince us to look for alternatives. Until that's the case calling this a duplicate of it.

Thanks, gk.

Note: See TracTickets for help on using tickets.