Opened 2 years ago

Closed 2 years ago

#23208 closed defect (duplicate)

The checking extensions icon that shows up after a update is the Firefox icon (still in ESR 52-based Tor Browser)

Reported by: Dbryrtfbcbhgf Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The checking extensions icon that shows up after a update is the Firefox icon, and it should be the Tor Browser Icon.

Child Tickets

Attachments (1)

TBB.png (54.8 KB) - added by Dbryrtfbcbhgf 2 years ago.

Download all attachments as: .zip

Change History (4)

Changed 2 years ago by Dbryrtfbcbhgf

Attachment: TBB.png added

comment:1 Changed 2 years ago by gk

Status: newneeds_information

From which Tor Browser version to which Tor Browser version did you upgrade? This issue should actually be gone with the switch to ESR 52, see: #16886.

comment:2 Changed 2 years ago by Dbryrtfbcbhgf

I upgraded Tor Browser bundle 7.5a2 to 7.5a4. and the issue is still occurring on macOS 10.12.6

The attached photo shows where the Firefox icon is.

Last edited 2 years ago by Dbryrtfbcbhgf (previous) (diff)

comment:3 Changed 2 years ago by gk

Resolution: duplicate
Status: needs_informationclosed
Summary: The checking extensions icon that shows up after a update is the Firefox iconThe checking extensions icon that shows up after a update is the Firefox icon (still in ESR 52-based Tor Browser)

Okay, thanks. Let's reopen #16886 then and close this one as duplicate.

Note: See TracTickets for help on using tickets.