Opened 2 years ago

Closed 2 years ago

#23239 closed defect (not a bug)

link File>Email Link NOT working

Reported by: ramcclain@… Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

New user. Trying to make the Email LInk work under File. Can't find any other setup other than just link it. Tried to my Apple Mail, didn't work, and then to my Protonmail account, also didn't work.

Child Tickets

Attachments (1)

TorEmailTo.jpg (69.7 KB) - added by ramcclain@… 2 years ago.

Download all attachments as: .zip

Change History (4)

Changed 2 years ago by ramcclain@…

Attachment: TorEmailTo.jpg added

comment:1 Changed 2 years ago by ramcclain@…

Summary: link File>Email Link now workinglink File>Email Link NOT working

comment:2 Changed 2 years ago by mcs

Component: - Select a componentApplications/Tor Browser
Owner: set to tbb-team

I assume this is a Tor Browser issue.

comment:3 Changed 2 years ago by mcs

Resolution: not a bug
Status: newclosed

By default, external protocols are disabled in Tor Browser (this is to avoid a potential proxy bypass when an external application is started unexpectedly). To enable the File|Email Link feature as well as clicks on mailto: URLs, from within Tor Browser open about:config and set the value of network.protocol-handler.external.mailto to true.

Note: See TracTickets for help on using tickets.