Opened 2 years ago

Closed 2 years ago

#23242 closed task (not a bug)

Can't open tor browser not a bug. I'm just dumb.

Reported by: idithere@… Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I downloaded tor browser but can't open it. I installed it ok. I'm just to dumb. I don't even know what a ticket is. I don't understand any of this. I tried to use the suggested support sites but don't understand them either. The browser takes me the place where I find two buttons, one Connect, and the other some thing I have to configure.

Child Tickets

Change History (3)

comment:1 Changed 2 years ago by cypherpunks

I'm just to dumb

I doubt it. You somehow registered gmail and trac accounts. Are you trolling us?

The browser takes me the place where I find two buttons, one Connect

Press Connect button.

comment:2 Changed 2 years ago by cypherpunks

Component: - Select a componentApplications/Tor Browser
Owner: set to tbb-team

comment:3 Changed 2 years ago by cypherpunks

Resolution: not a bug
Status: newclosed
Note: See TracTickets for help on using tickets.