#23245 closed defect (duplicate)

Tor Browser can't launch Tor or modify torrc when there's another Tor Browser instance running in another session on Linux

Reported by: cypherpunks Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

How to reproduce:

  1. Open user account 1
  2. Launch Tor Browser and let it bootstrap and stuff (used sandboxed-tor-browser but I guess same results will happen with the regular stuff)
  3. Switch to another user account 2
  4. Open Tor Browser there.

Can something be done in this case?

Child Tickets

Change History (1)

comment:1 Changed 20 months ago by gk

Resolution: duplicate
Status: newclosed

Tor Browser can't be used in multi-user mode right now. We are still thinking about that feature over in #17769. Marking this bug as a duplicate of that ticket.

Note: See TracTickets for help on using tickets.