Opened 2 years ago

Closed 2 years ago

#23264 closed defect (duplicate)

Tor Browser size issue

Reported by: Dbryrtfbcbhgf Owned by: tbb-team
Priority: High Milestone:
Component: Applications/Tor Browser Version:
Severity: Major Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

When I go to http://whatsmy.browsersize.com/ the below values are what my browser screen size is. int he past it was

Browser window width: 1000
Browser window height: 811

It should be 

Browser window width: 1000

Browser window height: 600

Child Tickets

Change History (4)

comment:1 Changed 2 years ago by Dbryrtfbcbhgf

Correction. 

Delete.

[int he past it was]

comment:2 Changed 2 years ago by mcs

Status: newneeds_information

What OS platform are you on?
How is the problem described in this ticket different than the one described in #22989?

comment:3 Changed 2 years ago by Dbryrtfbcbhgf

Replying to mcs:

What OS platform are you on?
How is the problem described in this ticket different than the one described in #22989?

In running macOS 10.12.6 (16G29). and this problem is different because the hight is much larger than in #22989 and even when I disable torbutton the size decreases only by 10x to 800x. I tested this on a different Mac than #22989, this Mac is a MacBook Pro (Retina, 13-inch, Early 2015), the other Mac in #22989 was a MacBook 12inch late 2015, and my MacBook Pro is connected to a external display.
Resolution: 1920 x 1080 @ 60 Hz

Last edited 2 years ago by Dbryrtfbcbhgf (previous) (diff)

comment:4 Changed 2 years ago by gk

Resolution: duplicate
Status: needs_informationclosed

Tor Browser should not necessarily round your content window dimensions to 1000x600. Rather, what it does and should do is rounding the dimensions to multiples of 200x100. Thus having something like 1000x800 is perfectly fine. Resolving this as a duplicate of #22989 then. If I missed something, please say so and reopen this bug.

Note: See TracTickets for help on using tickets.