Opened 2 years ago

Closed 2 years ago

#23287 closed defect (not a bug)

Cannot save new blog post draft

Reported by: steph Owned by: hiro
Priority: High Milestone:
Component: Webpages/Blog Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

In Tor Browser, any entered text disappears.

In Opera, I can add text, but when I tried to save and keep unpublished, I received the attached error message.

Child Tickets

Attachments (1)

Screen Shot 2017-08-21 at 10.29.20 AM.png (84.2 KB) - added by steph 2 years ago.
Error message

Download all attachments as: .zip

Change History (3)

Changed 2 years ago by steph

Error message

comment:1 Changed 2 years ago by hiro

Status: newassigned

Hi,

Have you tried saving a blog post without a title? The error says that the title field can't be blank. I have tested saving a post and it worked ok. Could you try again by adding a title?

Thanks.

comment:2 Changed 2 years ago by hiro

Resolution: not a bug
Status: assignedclosed
Note: See TracTickets for help on using tickets.