Opened 4 weeks ago

Closed 4 weeks ago

#23290 closed defect (duplicate)

https-everywhere windows breaksup

Reported by: cypherpunks Owned by: jsha
Priority: Immediate Milestone:
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version:
Severity: Critical Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

https-everywhere is not working inside TBB windows version whether the stable or the tester.

find out the attached photo.

Child Tickets

Attachments (1)

https-everywhere breaksup windows.jpg (78.8 KB) - added by cypherpunks 4 weeks ago.

Download all attachments as: .zip

Change History (2)

Changed 4 weeks ago by cypherpunks

comment:1 Changed 4 weeks ago by boklm

Resolution: duplicate
Status: newclosed

This is a duplicate of #23258.

Note: See TracTickets for help on using tickets.