Opened 2 years ago

Closed 2 years ago

#23321 closed defect (duplicate)

HTTPS Everywhere Settings Text is not Displayed

Reported by: cypherpunks Owned by:
Priority: Medium Milestone:
Component: HTTPS Everywhere Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Tor Browser 7.0.4 (based on Mozilla Firefox 52.3.0) (64-bit)
HTTPS Everywhere 2017.8.19
macOS 10.12.6

After opening Tor Browser, the HTTPS Everywhere icon showed up on the front bar. When I open it, the text is almost completely missing (see screenshot).

Child Tickets

Attachments (1)

tor_httpse_bug.png (163.0 KB) - added by cypherpunks 2 years ago.

Download all attachments as: .zip

Change History (2)

Changed 2 years ago by cypherpunks

Attachment: tor_httpse_bug.png added

comment:1 Changed 2 years ago by yawning

Resolution: duplicate
Status: newclosed

Duplicate of #23258

Note: See TracTickets for help on using tickets.