Opened 2 years ago

Closed 2 years ago

#23338 closed enhancement (duplicate)

Trac registration requires that username is an email address

Reported by: downloadfiles@… Owned by: qbi
Priority: Medium Milestone:
Component: Internal Services/Service - trac Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

the tor bug tracker registration page shows a field called username. however, there is an error message when entering a username that is not an email: "Account registration failed (EmailCheck: You must specify a valid email address., RegExpCheck: The email address specified appears to be invalid. Please specify a valid email address.)".

suggestion: ask for an email instead of a user name.

Child Tickets

Change History (5)

comment:1 Changed 2 years ago by downloadfiles@…

Summary: ask for email instead of user name on registration for the tor bug trackerask for email instead of username on registration page for the tor bug tracker

comment:2 Changed 2 years ago by arma

Component: Webpages/WebsiteInternal Services/Service - trac
Owner: set to qbi

comment:3 Changed 2 years ago by atagar

Odd. Sounds like a bug introduced with the bugtracker upgrade. It shouldn't require an email address.

comment:4 Changed 2 years ago by atagar

Summary: ask for email instead of username on registration page for the tor bug trackerTrac registration requires that username is an email address

comment:5 Changed 2 years ago by qbi

Resolution: duplicate
Status: newclosed

duplicate of #23207

Note: See TracTickets for help on using tickets.