Opened 2 years ago

Closed 2 years ago

#23342 closed defect (duplicate)

After Tor Browser restart Adblock loses all its filter descriptions

Reported by: gk Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

We have a user who is reporting on the blog (https://blog.torproject.org/comment/269323#comment-269323 ff.) that Adblock is losing its description on every restart. This is happening on Windows with a clean new Tor Browser 7.*

I can't reproduce this on any of my systems so far.

Child Tickets

Change History (2)

comment:1 Changed 2 years ago by gk

Status: newneeds_information

Does this happen with a Firefox 52 ESR on this machine as well or is this Tor Browser specific? You'll find the ESR bundles on https://www.mozilla.org/en-US/firefox/organizations/all/.

comment:2 Changed 2 years ago by gk

Resolution: duplicate
Status: needs_informationclosed

Seems we fixed it with 7.0.5 (https://blog.torproject.org/comment/271193#comment-271193). I guess this is a duplicate of #21270.

Note: See TracTickets for help on using tickets.