Opened 12 months ago

Closed 4 weeks ago

#23345 closed enhancement (implemented)

Update transports.html in tb-manual.tp.o to include the snowflake PT

Reported by: cypherpunks Owned by: Jaruga
Priority: Medium Milestone:
Component: Community/Tor Browser Manual Version:
Severity: Normal Keywords: snowflake
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

https://tb-manual.torproject.org/en-US/transports.html

Should probably happen until snowflake reaches Tor Browser stable builds across all platforms.

Child Tickets

Change History (5)

comment:1 Changed 3 months ago by Jaruga

Owner: changed from phoul to Jaruga
Status: newaccepted

Noted & will make necessary additions.

comment:2 Changed 3 months ago by Jaruga

Update: Changes made and pending merger with existing manual.

comment:3 Changed 4 weeks ago by Jaruga

Resolution: implemented
Status: acceptedclosed

This revision is now live in the TB-manual alpha (https://tb-manual.torproject.org).

comment:4 Changed 4 weeks ago by ProTipGuyFWIWWeLoveARMA

Resolution: implemented
Status: closedreopened

Still not entirely fixed, please add it here,

If you are trying to circumvent a blocked connection for the first time, you should try the different transports: obfs3, obfs4, ScrambleSuit, fte, meek-azure, meek-amazon.

https://tb-manual.torproject.org/alpha/en-US/circumvention.html

Also please remove all meek-amazon references as it's deprecated for the time being.

comment:5 in reply to:  4 Changed 4 weeks ago by Jaruga

Resolution: implemented
Status: reopenedclosed

Replying to ProTipGuyFWIWWeLoveARMA:
Yes, it is already acknowledged and pending merger. Your new issue is a duplicate of #23222, there is no need to reopen this.

Note: See TracTickets for help on using tickets.