Opened 23 months ago

Closed 23 months ago

Last modified 23 months ago

#23400 closed defect (duplicate)

There is no way to change HTTPS Everywhere's settings

Reported by: Dbryrtfbcbhgf Owned by: tbb-team
Priority: High Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

After the reinstall, the httsp everywhere icon in not in the menu bar and does not show up when I click the menu button, so there is no way to change Https everywhere's settings.
Going the extension tab there is sill no way to edit its settings.
I'm on macOS 10.12.6

Child Tickets

Attachments (1)

bug 1.png (72.6 KB) - added by Dbryrtfbcbhgf 23 months ago.
Photo showing the bug

Download all attachments as: .zip

Change History (7)

Changed 23 months ago by Dbryrtfbcbhgf

Attachment: bug 1.png added

Photo showing the bug

comment:1 Changed 23 months ago by Dbryrtfbcbhgf

Summary: the httsp everywhere icon in not in the menu bar and does not show up when I click the menu button, so there is no way to change Https everywhere's settings.There is no way to change HTTPS Everywhere's settings

comment:2 Changed 23 months ago by gk

Does it show up if you restart Tor Browser?

comment:3 Changed 23 months ago by gk

Status: newneeds_information

comment:4 in reply to:  2 ; Changed 23 months ago by Dbryrtfbcbhgf

Replying to gk:

Does it show up if you restart Tor Browser?

It does show up after the restart. But going the extension tab there is sill no way to edit its settings.

Last edited 23 months ago by Dbryrtfbcbhgf (previous) (diff)

comment:5 Changed 23 months ago by gk

Resolution: duplicate
Status: needs_informationclosed

Okay, then this is a duplicate of #23359.

comment:6 in reply to:  4 Changed 23 months ago by gk

Replying to Dbryrtfbcbhgf:

Replying to gk:

Does it show up if you restart Tor Browser?

But going the extension tab there is sill no way to edit its settings.

Yes, that's a HTTPS-Everywhere bug worth filing (or it may already get tracked somewhere).

Note: See TracTickets for help on using tickets.