#23422 closed defect (not a bug)

my proxy with tor

Reported by: massado Owned by:
Priority: Medium Milestone:
Component: - Select a component Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

dear,
i want to use the program dork searcher but the ask me put my proxy and port, i want to know how can i check my proxy and port with tor?

Thank you.

Best regards.

Massado

Child Tickets

Change History (2)

comment:1 Changed 23 months ago by massado

dear,

i want to use the program dork searcher but the ask me put my proxy and port, i want to know how can i check my proxy and port with tor?

Thank you.

Best regards.

Massado

comment:2 Changed 23 months ago by nickm

Resolution: not a bug
Status: newclosed

Hi! This is a bugtracker, for reporting bugs in Tor. It isn't a tech support site.

Note: See TracTickets for help on using tickets.