Opened 13 months ago

Closed 6 months ago

#23468 closed defect (fixed)

TorBirdy 0.2.3: Custom setting for protected headers lost after reboot

Reported by: jankowitsch Owned by: sukhbir
Priority: Medium Milestone:
Component: Applications/TorBirdy Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

TorBirdy 0.2.3 added the feature to enable protected headers by default.

If I override this settings in the torbirdy config dialog, everything works as expected (protected headers are disabled, I can re-enable them on per-message basis). Yet after I reboot my machine, this settings is lost.

Any ideas how to fix this?

Child Tickets

Change History (3)

comment:1 Changed 13 months ago by jankowitsch

Environment: Thunderbird 52.2.1 (64-Bit), Enigmail 1.9.8.2, Linux

comment:2 Changed 8 months ago by sukhbir

Hi. I couldn't reproduce this issue. Does it still persist for you? Also did you install TorBirdy from the Debian repo?

comment:3 Changed 6 months ago by sukhbir

Resolution: fixed
Status: newclosed

I am still unable to reproduce this and marking this as closed. If this issue still persists for you, let me know and we can try to reproduce it.

Note: See TracTickets for help on using tickets.