Opened 15 months ago

Closed 15 months ago

Last modified 15 months ago

#23477 closed defect (not a bug)

Remove legacy(?) intro point warning

Reported by: teor Owned by:
Priority: Medium Milestone: Tor: 0.3.2.x-final
Component: Core Tor/Tor Version: Tor: 0.3.0.10
Severity: Normal Keywords: prop224, tor-hs
Cc: Actual Points:
Parent ID: Points: 0.2
Reviewer: Sponsor:

Description

PASS: mixed+hs-v23
Detail: chutney/tools/warnings.sh /Users/dev/tor/../chutney/tools/../net/nodes.1505199690
Warning: Established prop224 intro point on circuit 1041560573 Number: 1
Warning: Established prop224 intro point on circuit 1145630911 Number: 1
Warning: Established prop224 intro point on circuit 435989883 Number: 1

Child Tickets

Change History (2)

comment:1 Changed 15 months ago by dgoulet

Resolution: not a bug
Status: newclosed

This has been removed with commit ff9c52966796bae56cd216697ba879c06f806034 and backported up to 030.

comment:2 Changed 15 months ago by teor

Version: Tor: 0.3.0.10

For the record, this isn't in 0.3.0.10, but it will come out in 0.3.0.11. It's a duplicate of #23078.

Note: See TracTickets for help on using tickets.