Opened 9 years ago

Closed 9 years ago

Last modified 8 years ago

#2353 closed enhancement (duplicate)

Tor Weather should speciy a node's nicnkname when sending emails

Reported by: StrangeCharm Owned by: kaner
Priority: Medium Milestone:
Component: Metrics/Tor Weather Version: Tor: unspecified
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Currently, Tor Weather sends emails like:

" It appears that a tor node you elected to monitor,

(node id: B0C1C92BEB2556C3014CDD0C691D476EDCEFF363)

has been uncontactable through the Tor network for a while."

That's great for those who only have one node to monitor. However, some folks have multiple relays, and multiple weather subscriptions. In the unlikely event that they haven't memorised their nodes' fingerprints, specifying the node's nickname would make it that much easier to identify and deal with the issue.

Child Tickets

Change History (3)

comment:1 Changed 9 years ago by arma

Priority: trivialnormal

If we wanted to get super good, we could grab the output from https://metrics.torproject.org/relay-search.html and include it too. But let's not get hasty. :)

comment:2 Changed 9 years ago by karsten

Resolution: duplicate
Status: newclosed

Duplicate of #2012. Closing.

comment:3 Changed 8 years ago by karsten

Milestone: Tor Weather refactor and re-deployment

Removing the milestone. This is the last ticket in the milestone that I want to delete.

Note: See TracTickets for help on using tickets.