Opened 3 years ago

Closed 3 years ago

#23535 closed defect (not a bug)

My relay's V2Dir flag disappeared

Reported by: Dbryrtfbcbhgf Owned by:
Priority: Medium Milestone:
Component: Core Tor/Tor Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

My relay's V2Dir flag disappeared, when I set "DirCache 0", I set that setting to 0 because I do not want my relay to be a HSDir. But oddly the V2Dir flag also disaapeared.

https://atlas.torproject.org/#details/5D86AFD7CE409251E67B373B4F0E780A0F41C944
Tor 0.3.0.10 on Linux

Child Tickets

Change History (1)

comment:1 Changed 3 years ago by Dbryrtfbcbhgf

Resolution: not a bug
Status: newclosed
Note: See TracTickets for help on using tickets.