Opened 10 years ago

Closed 9 years ago

#2360 closed defect (duplicate)

Torbutton context menu has no background in FF4.0b8 on W7

Reported by: rransom Owned by: mikeperry
Priority: High Milestone:
Component: Applications/Torbutton Version: Torbutton: 1.3.0-alpha
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Right-clicking on the Torbutton toolbar button pops up a context menu with an invisible (fully transparent) background. Clicking on the 'Preferences...' menu item still works.

Child Tickets

Change History (4)

comment:1 Changed 10 years ago by valdis

Also seeing this issue against 1.3.1alpha on Linux x86_64, using Firefox 4.0b10pre from last night.

comment:2 in reply to:  description Changed 10 years ago by woo

same problem on linux x86_64 firefox 4.0

comment:3 Changed 10 years ago by HG2G

Same issues with Torbutton 1.3.2 alpha on Windows XP SP3 with all manner of Firefox 4's, i.e., installed FF 4, portable FF4 and TBB 2.2.24-1 alpha. I have seen this issue on all 1.3.* alpha versions of TorButton on Windows XP SP3 with all versions of FF 4.0 (beta and otherwise).

A screen shot just for kicks: http://i53.tinypic.com/nd32h3.jpg

comment:4 Changed 9 years ago by rransom

Resolution: duplicate
Status: newclosed

Duplicate of #3398.

Note: See TracTickets for help on using tickets.