#23614 closed project (not a bug)

Host all Tor websites on V3 onions

Reported by: cypherpunks Owned by: tpa
Priority: High Milestone:
Component: Internal Services/Tor Sysadmin Team Version:
Severity: Major Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Should probably happen until 0.3.2.x stable hits a stable Tor Browser release.

Child Tickets

Change History (5)

comment:1 Changed 15 months ago by cypherpunks

Milestone: Tor: 0.3.2.x-final

comment:2 Changed 15 months ago by weasel

Resolution: invalid
Status: newclosed

comment:3 Changed 11 months ago by cypherpunks

Milestone: Tor: 0.3.2.x-final
Priority: MediumHigh
Resolution: invalid
Severity: NormalMajor
Status: closedreopened
Summary: Switch tp.org Onion Services to "v3"Host all Tor websites on V3 onions
Type: enhancementproject

Switch tp.org Onion Services to "v3"
All the Tor onion sites on ​https://onion.torproject.org/ should be hosted on V3 onions and Not V2.

comment:4 Changed 11 months ago by cypherpunks

#24951 is a duplicate.

comment:5 Changed 11 months ago by weasel

Resolution: not a bug
Status: reopenedclosed

We will do that eventually, when there is onionbalance support.

This ticket is not useful for me, as it just clutters up my views, thus closing.

Note: See TracTickets for help on using tickets.