Opened 22 months ago

Closed 22 months ago

Last modified 22 months ago

#23642 closed defect (duplicate)

Tor Browser has stopped working

Reported by: paul@… Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: tbb-crash
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Problem signature:

Problem Event Name: APPCRASH
Application Name: firefox.exe
Application Version: 52.3.0.6242
Application Timestamp: 00000000
Fault Module Name: KERNELBASE.dll
Fault Module Version: 6.1.7601.23889
Fault Module Timestamp: 598d4d26
Exception Code: c06d007f
Exception Offset: 0000c54f
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 2057
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Child Tickets

Change History (4)

comment:1 Changed 22 months ago by paul@…

I reinstalled Mozilla FireFox and tried both stable and beta or install for windows 64 bit

comment:2 Changed 22 months ago by cypherpunks

Component: - Select a componentApplications/Tor Browser
Keywords: tbb-crash added
Owner: set to tbb-team

comment:3 Changed 22 months ago by cypherpunks

Resolution: duplicate
Status: newclosed

Duplicate of #8337

comment:4 Changed 22 months ago by cypherpunks

Try the workaround mentioned in #8337,

Workaround: Stop Trusteer, run TBB, start Trusteer again when done.

Note: See TracTickets for help on using tickets.