Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#23648 closed defect (invalid)

I get this error on duckduckgo when using this exit node "8175A86D8896CEA37FDC67311F9BDC1DDCBE8136"

Reported by: Dbryrtfbcbhgf Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I keep geting this error on duckduckgo when using this exit node.
"We've detected that you have connected over Tor. There appears to be an issue with the Tor Exit Node you are currently using. Please recreate your Tor circuit or restart your Tor browser in order to fix this. If this error persists, please let us know: error-lite-tor@…"
TorBrowser 7.0.5
exit node
"8175A86D8896CEA37FDC67311F9BDC1DDCBE8136"

Child Tickets

Change History (5)

comment:1 Changed 2 years ago by cypherpunks

Resolution: invalid
Status: newclosed

This isn't Tor Project's fault, contact them at the address they gave you so that hopefully it gets fixed

comment:2 in reply to:  1 Changed 2 years ago by Dbryrtfbcbhgf

Replying to cypherpunks:

This isn't Tor Project's fault, contact them at the address they gave you so that hopefully it gets fixed

Thanks, I sent a message to Duckduckgo.

comment:3 Changed 2 years ago by arma

Let us know what you learn from them!

comment:4 Changed 2 years ago by cypherpunks

#23699 is a duplicate.

Last edited 2 years ago by cypherpunks (previous) (diff)

comment:5 in reply to:  4 Changed 2 years ago by Dbryrtfbcbhgf

Replying to arma:

Let us know what you learn from them!

I will update this ticket with more information, when DuckDuckGo responses.

Replying to cypherpunks:

#23648 is a duplicate.

This ticket cannot be a duplicate of itself. (Fixed)

Last edited 2 years ago by Dbryrtfbcbhgf (previous) (diff)
Note: See TracTickets for help on using tickets.