Opened 13 months ago

Closed 4 months ago

#23649 closed enhancement (duplicate)

Adapt the design of the Tor Launcher, Torbutton, ...etc and even the about:tor page to the new Firefox Photon UX

Reported by: cypherpunks Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: ux-team, ff60-esr
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Child Tickets

Change History (2)

comment:1 Changed 9 months ago by gk

Keywords: ff60-esr added; ff59-esr removed

Firefox 60 is the new ESR.

comment:2 Changed 4 months ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #25693.

Note: See TracTickets for help on using tickets.