Opened 4 months ago

Closed 4 months ago

#23679 closed defect (duplicate)

Tor Software Error

Reported by: cypherpunks Owned by:
Priority: Medium Milestone:
Component: Core Tor/Tor Version: Tor: 0.3.0.10
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

circuit_package_relay_cell(): Bug: outgoing relay cell sent from ../src/or/relay.c:737 has n_chan==NULL. Dropping. (on Tor 0.3.0.10 c33db290a9d8d0f9)

The consensus seems to be that this is a duplicate of #8185. If so, then it's still there. Nothing unusual logged before, nor after, so I've got nothing helpful to add, beyond "someone seems to have wanted to know".

Child Tickets

Change History (1)

comment:1 Changed 4 months ago by cypherpunks

Resolution: duplicate
Status: newclosed

Heh, another duplicate #8185

Note: See TracTickets for help on using tickets.