Opened 3 weeks ago

Closed 13 days ago

#23683 closed defect (not a bug)

tor relay issue windows server, offline on atlas, online on server

Reported by: dario.caiffa@… Owned by: metrics-team
Priority: Medium Milestone:
Component: Metrics/Atlas Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hi, I'm running a tor relay on a windows server 2016, I'm using expert bundle and it is a exit relay on 80 port.
https://atlas.torproject.org/#details/121DA6C3E4F72A14C94796E728E264EE1D439802

This relay for some days it showed up on atlas all ok running and green ball to means online, now the relay is online on the server but on atlas it results offline why? on console seeing it day by day it results to sending and receiving certain data, sometimes I get the error drain_fd what can I do? I'm using expert bundle

Child Tickets

Change History (1)

comment:1 Changed 13 days ago by irl

Milestone: Tor: 0.3.0.x-final
Resolution: not a bug
Status: newclosed
Version: Tor: 0.3.0.10

Thanks for reporting this, but this isn't really the right place. Please consider a post to tor-relays@… instead where there will be people that can help you.

You can subscribe to the mailing list here: https://lists.torproject.org/cgi-bin/mailman/listinfo/tor-relays

Note: See TracTickets for help on using tickets.