Opened 2 years ago

Closed 2 years ago

#23698 closed defect (not a bug)

TBB has defualt cache , wouldnt that be risky ?

Reported by: cypherpunks Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

if u search about:cache it will show u always that u have cache even if u just started TBB without searching for anything.

check the photos for more details.

Child Tickets

Attachments (3)

totoupload1.png (34.7 KB) - added by cypherpunks 2 years ago.
totoupload2.png (47.6 KB) - added by cypherpunks 2 years ago.
totoupload3.png (47.4 KB) - added by cypherpunks 2 years ago.

Download all attachments as: .zip

Change History (4)

Changed 2 years ago by cypherpunks

Attachment: totoupload1.png added

Changed 2 years ago by cypherpunks

Attachment: totoupload2.png added

Changed 2 years ago by cypherpunks

Attachment: totoupload3.png added

comment:1 Changed 2 years ago by gk

Resolution: not a bug
Status: newclosed

That's for the background requests your browser made during start-up, like version checks. The active disk cache is a bit misleading as we only have caching in memory enabled. I think that's okay. That said about:cache is not that useful anymore and we need to investigate how to fix that, see #22451.

Note: See TracTickets for help on using tickets.