#23770 closed defect (not a bug)

Unusually high CPU and memory usage for process plugin-countainer

Reported by: cypherpunks Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Major Keywords: tbb-performance
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

This only seems to have appeared in these last days, plugin-countainer uses up to 270 Mb and at times has CPU usage that spikes to 30-40%.

Linux 64bits. Tor Browser 7.5a5, all addons are up-to-date (NS 5.1.1., HE 2017.10.4).

Child Tickets

Change History (3)

comment:1 Changed 22 months ago by cypherpunks

Forgot to specify: I have e10s disabled.

comment:2 Changed 22 months ago by cypherpunks

Keywords: tbb-performance added

What are you doing with it?

comment:3 Changed 22 months ago by cypherpunks

Resolution: not a bug
Status: newclosed

This seems to be equivalent to CPU/Memory usage for the process Web Content when enabling e10s so not really a bug here, not sure what made me downgrade to non-e10s tho, maybe it's that NoScript update again.

Note: See TracTickets for help on using tickets.