Opened 2 years ago

Closed 2 years ago

Last modified 18 months ago

#23775 closed defect (duplicate)

make DuckDuckGo's onion site the default search engine

Reported by: Dbryrtfbcbhgf Owned by: tbb-team
Priority: High Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: dmr Actual Points:
Parent ID: #21483 Points:
Reviewer: Sponsor:

Description

Make DuckDuckGo's onion site the default search engine, this prevents man in the middle attacks that could happen at the exit node with the non onion site. Or wait until the final version of Tor 0.3.2 is released and set DuckDuckgo's next generation onion service as the default search engine.

Child Tickets

Change History (2)

comment:1 Changed 2 years ago by gk

Milestone: Tor: 0.3.2.x-final
Resolution: duplicate
Status: newclosed

Duplicate of #21483.

comment:2 Changed 18 months ago by dmr

Cc: dmr added
Parent ID: #21483

Re-parenting, so that it gets placed in a nice UI for the ticket this is a duplicate of.

Note: See TracTickets for help on using tickets.