Opened 2 years ago

Closed 2 years ago

#23786 closed defect (not a bug)

when I sshed into my ubuntu vps server it said all my tor flags were gone and my fingerprint was different

Reported by: Dbryrtfbcbhgf Owned by:
Priority: High Milestone:
Component: Core Tor/Tor Version:
Severity: Major Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

When I sshed into my ubuntu vps server it said all my tor flags were gone and my fingerprint was different, so I deleted all the keys on the vps server and restored it with my old keys and restarted tor. Now it shows the correct fingerprint in arm but all the flags are gone and there is almost no traffic going through it. F02966BCABC42BE89AFF4C3E138C3CCA0FDF4D2C
my Consensus Weight was
11000

Child Tickets

Change History (2)

comment:1 Changed 2 years ago by Dbryrtfbcbhgf

Severity: NormalMajor

comment:2 Changed 2 years ago by Dbryrtfbcbhgf

Resolution: not a bug
Status: newclosed

I got my flags back and the traffic increased.

Note: See TracTickets for help on using tickets.