Opened 2 years ago

Closed 22 months ago

#23810 closed defect (not a bug)

Blog internal server error

Reported by: steph Owned by: hiro
Priority: Medium Milestone:
Component: Webpages/Blog Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

For a few minutes this morning, there was an internal server error for opening any individual blog post.

It seems to be working now, but I am submitting a ticket in case it wasn't a fluke.

Child Tickets

Attachments (1)

Screen Shot 2017-10-10 at 9.18.18 AM.png (38.8 KB) - added by steph 2 years ago.
error msg on archive page

Download all attachments as: .zip

Change History (2)

Changed 2 years ago by steph

error msg on archive page

comment:1 Changed 22 months ago by steph

Resolution: not a bug
Status: newclosed
Note: See TracTickets for help on using tickets.