Opened 9 years ago

Closed 9 years ago

Last modified 3 years ago

#2382 closed defect (fixed)

inconsistent burmese localization causes vidalia build to fail

Reported by: erinn Owned by:
Priority: Medium Milestone:
Component: Community/Translations Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Currently in Vidalia trunk, there are two half-implemented Burmese translation implementations, which cause Vidalia not to build. I'm not sure which one is the right one to use, but I created a patch that switches everything to 'my' from 'bms' since it seemed like the easiest fix.

Russian also isn't working now, but I don't know yet if that's caused by something I did or if I need to file a new ticket, but will report back when I figure it out.

Child Tickets

Attachments (1)

vidalia-bms-my.patch (2.8 KB) - added by erinn 9 years ago.

Download all attachments as: .zip

Change History (3)

Changed 9 years ago by erinn

Attachment: vidalia-bms-my.patch added

comment:1 Changed 9 years ago by runa

Resolution: fixed
Status: newclosed

Fixed in r4517 and r4518. Thanks for the patch!

comment:2 Changed 3 years ago by isabela

Component: User Experience/TranslationsCommunity/Translations
Note: See TracTickets for help on using tickets.