Opened 2 years ago

Closed 2 years ago

#23825 closed defect (not a bug)

File SHA512SUMS-52.4.0esr-build1 is not signed with a valid key

Reported by: kkuehl@… Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: tbb-rbm
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Building project firefox-langpacks - firefox-langpacks-52.4.0esr-build1-linux-x86_64-130d9e
Error: File SHA512SUMS-52.4.0esr-build1 is not signed with a valid key
Makefile:69: recipe for target 'testbuild-linux-x86_64' failed
make: * [testbuild-linux-x86_64] Error 1

Child Tickets

Change History (4)

comment:1 Changed 2 years ago by gk

Keywords: tbb-rbm added
Status: newneeds_information

Is that still happening?

comment:2 Changed 2 years ago by boklm

If this is still happening you can remove the files out/firefox-langpacks/SHA512SUMS-52.4.0esr-build1 and out/firefox-langpacks/SHA512SUMS-52.4.0esr-build1.asc to check if it was a bad download.

If it is still happening after that, you can run this gpg command to see if you can get more details about the error:

$ gpg --no-default-keyring --keyring ./keyring/firefox.gpg \
      --verify out/firefox-langpacks/SHA512SUMS-52.4.0esr-build1.asc \
               out/firefox-langpacks/SHA512SUMS-52.4.0esr-build1

comment:3 Changed 2 years ago by kkuehl@…

This is no longer happening, please close.
Thanks.

comment:4 Changed 2 years ago by boklm

Resolution: not a bug
Status: needs_informationclosed
Note: See TracTickets for help on using tickets.