#23833 closed defect (duplicate)

Tab crashes under OS X

Reported by: me81 Owned by: tbb-team
Priority: High Milestone:
Component: Applications/Tor Browser Version:
Severity: Major Keywords: tbb-crash
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

After upgrading to Tor Browser 7.0.6 (OS X 64-bit), the web browser crashes on many web pages with video/animation/ads including any YouTube page. For example, try https://www.youtube.com/watch?v=Q0CbN8sfihY

Child Tickets

Attachments (1)

crash.png (21.1 KB) - added by me81 23 months ago.

Download all attachments as: .zip

Change History (3)

Changed 23 months ago by me81

Attachment: crash.png added

comment:1 Changed 23 months ago by me81

When I press "Restore This Tab", it crashes again. I'm using macOS High Sierra. Thanks.

comment:2 Changed 23 months ago by gk

Keywords: tbb-crash added; crash OS X removed
Priority: MediumHigh
Resolution: duplicate
Severity: CriticalMajor
Status: newclosed
Version: Tor: unspecified

Duplicate of #23807

Note: See TracTickets for help on using tickets.