Opened 2 years ago

Closed 2 years ago

Last modified 19 months ago

#23879 closed enhancement (duplicate)

Implement more user.js fixes in TorButton/TBB

Reported by: cypherpunks Owned by:
Priority: Medium Milestone:
Component: Applications/Torbutton Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

There are quite a few new anti-Features in the latest Firefox that harm privacy.

We should review these lists and implementing them into TorButton and the browser bundle respectively.

https://github.com/The-OP/Fox

https://github.com/pyllyukko/user.js/

Child Tickets

Change History (3)

comment:1 Changed 2 years ago by cypherpunks

Keywords: ff59-esr added
Status: newneeds_information

Can you be more precise about which of those things should be disabled and aren't disabled currently in the TB?

I'm adding ff59-esr as a keyword since that's when Tor Browser may be affected by those new features.

comment:2 Changed 2 years ago by cypherpunks

Resolution: duplicate
Status: needs_informationclosed

There are literally hundreds of things that TBB is missing which could be of use to the project. You can run a compare against firefox.js in the git. Duplicate of Bug #17718

comment:3 Changed 19 months ago by cypherpunks

Keywords: ff59-esr removed
Note: See TracTickets for help on using tickets.