Opened 2 years ago

Closed 2 years ago

#23921 closed defect (duplicate)

Video not working (Tab crashing OR mp4 decoder not found)

Reported by: sd3e2423ada Owned by: tbb-team
Priority: High Milestone:
Component: Applications/Tor Browser Version:
Severity: Major Keywords: tbb-crash
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

When opening YouTube and clicking on any video, the second the video would load the tab crashes with „Gah. Your tab just crashed.“. Click any other video on YouTube to recreate the same error.

Using other video sites (tried numerous) the console log shows something like this: (what they all have in common is that the mp4 „could not be decoded“)

load failed. video.php

All candidate resources failed to load. Media load paused. video.php

<source> element has no “src” attribute. Media resource load failed. video.php

All candidate resources failed to load. Media load paused. video.php

<source> element has no “src” attribute. Media resource load failed. video.php

All candidate resources failed to load. Media load paused. video.php

<source> element has no “src” attribute. Media resource load failed. video.php

All candidate resources failed to load. Media load paused. video.php

Media resource https://xyz.com/file.mp4 could not be decoded.

All candidate resources failed to load. Media load paused. video.php

Media resource https://xyz.com/file.mp4 could not be decoded.

video.php All candidate resources failed to load. Media load pause

Running most recent (stable) TorBrowser + MacOS 10.13. Nothing changed in about:config or regarding extensions. This appeared first two months ago with a stable TorBrowser version. Tried updating the stable version since then + nightly builds without any success of watching video with TorBrowser.

Child Tickets

Change History (7)

comment:1 Changed 2 years ago by sd3e2423ada

One addition: running video in regular Firefox on the same machine (stable/nightly) works fine.

comment:2 in reply to:  description Changed 2 years ago by sd3e2423ada

Addition: running video in regular Firefox on the same machine (stable/nightly) works fine.

comment:3 Changed 2 years ago by gk

Component: - Select a componentApplications/Tor Browser
Keywords: tbb-crash added; video removed
Owner: set to tbb-team
Priority: MediumHigh
Severity: NormalMajor
Status: newneeds_information

What do you mean with most recent version? See on about:tor the version number on the upper right corner. We released 7.0.7 yesterday and it should address your problem.

comment:4 Changed 2 years ago by sd3e2423ada

Resolution: fixed
Status: needs_informationclosed

You are correct. Just got the 7.0.7 popup. Fixed. Sorry!

comment:5 Changed 2 years ago by gk

No worries. Glad it works for you now. This is actually a duplicate of #23807.

comment:6 Changed 2 years ago by gk

Resolution: fixed
Status: closedreopened

comment:7 Changed 2 years ago by gk

Resolution: duplicate
Status: reopenedclosed
Note: See TracTickets for help on using tickets.