Opened 21 months ago

Last modified 8 months ago

#23922 needs_review defect

The Uninstalling page does not mention the TorBrowser-Data directory on OSX

Reported by: boklm Owned by: traumschule
Priority: Medium Milestone:
Component: Community/Tor Browser Manual Version:
Severity: Normal Keywords:
Cc: brade, mcs Actual Points:
Parent ID: #24231 Points:
Reviewer: Sponsor:

Description

On OSX, the Tor Browser profile is stored in the directory TorBrowser-Data next to the Tor Browser directory.

The Uninstalling page in the manual is mentioning the Tor Browser directory, however it does not mention the TorBrowser-Data directory that some users might want to remove too.

Child Tickets

Change History (12)

comment:1 Changed 21 months ago by mcs

Cc: brade mcs added

Good catch. We should also mention that if the Tor Browser application is in the Applications folder, the directory to remove is ~/Library/Application Support/TorBrowser-Data/

comment:2 Changed 21 months ago by cypherpunks

Resolution: duplicate
Status: newclosed

It seems that this is a duplicate of #22611 (sorry if that's not the case) which already has a patch up for review by pastly.

comment:3 Changed 21 months ago by cypherpunks

Resolution: duplicate
Status: closedreopened

Oops, the ticket above is for Webpages/Website and not Community/Tor Browser Manual, really sorry for that!

comment:4 Changed 11 months ago by traumschule

Parent ID: #24231
Status: reopenedneeds_review

comment:5 in reply to:  4 Changed 11 months ago by teor

Replying to traumschule:

https://github.com/traumschule/tor-tb-manual

There's no branch there except master.

comment:6 Changed 11 months ago by traumschule

Thanks! I used git push --set-upstream origin master and thought it would push my branch to master. Now it's in https://github.com/traumschule/tor-tb-manual/tree/uninstall

comment:7 Changed 11 months ago by teor

Status: needs_reviewneeds_revision

Please see my comments on GitHub.

comment:8 Changed 11 months ago by traumschule

Status: needs_revisionneeds_review

comment:9 Changed 9 months ago by teor

Status: needs_reviewmerge_ready

Looks fine to me.

comment:10 Changed 8 months ago by traumschule

Status: merge_readyneeds_revision

comment:11 Changed 8 months ago by emmapeel

Owner: changed from phoul to traumschule
Status: needs_revisionassigned

ey traumschule are you going to prepare a branch for the lektor tb-manual?

comment:12 Changed 8 months ago by traumschule

Status: assignedneeds_review
Note: See TracTickets for help on using tickets.