Opened 2 years ago

Closed 21 months ago

#23942 closed enhancement (duplicate)

Tor Landing Page Home - concept with complete visual design

Reported by: Pari Owned by:
Priority: Medium Milestone:
Component: Webpages/Website Version:
Severity: Normal Keywords: UX
Cc: Actual Points:
Parent ID: Points:
Reviewer: linda Sponsor:

Description

Background

Currently, the Tor project redesign is underway. I have created my concept for the same, while looking at existing work and incorporating the research and wireframes created by linda into my design.

Objective

My objective was to create a complete visual style for the Tor Project home, while solving UX issues in the existing site. I have used the same site structure as proposed by linda i.e. keeping different sections for Home, Dev, Support and Community; but have refined the Home page according to my views listed below.

Issues addressed by this design:

  • In current wireframe proposal https://trac.torproject.org/projects/tor/ticket/22077 Tor projects are under the dev page, whereas as a normal non-tech person may not think of opening the dev page and never reach them at all. Therefore I included all the softwares and services offered by Tor in a section below the main one, while keeping the focus on the Tor browser.
  • A tutorial video embedded right along with the Download now section at the bottom will help users fast track their process.
  • I used a colour scheme derived from tor's brand colours (purple and green) and an isometric illustration theme keeping with the current trends.

Please refer to attached images

Child Tickets

Attachments (3)

Tor_Landing_home.jpg (1.6 MB) - added by Pari 2 years ago.
color-scheme.jpg (79.1 KB) - added by Pari 2 years ago.
Tor_Landing_home-min.jpg (359.8 KB) - added by Pari 2 years ago.

Change History (4)

Changed 2 years ago by Pari

Attachment: Tor_Landing_home.jpg added

Changed 2 years ago by Pari

Attachment: color-scheme.jpg added

Changed 2 years ago by Pari

Attachment: Tor_Landing_home-min.jpg added

comment:1 Changed 21 months ago by hiro

Resolution: duplicate
Status: newclosed

Duplicate of #21222

Note: See TracTickets for help on using tickets.