Opened 3 months ago

Closed 2 weeks ago

#23946 closed defect (not a bug)

Tor Browser no longer shows the warning when maximizing the window in Ubuntu 17.10

Reported by: cypherpunks Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: tbb-fingerprinting-resolution
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Steps to reproduce:

  1. Install a fresh Tor Browser in Ubuntu 17.10 - AMD64.
  2. Open the browser.
  3. Click on the maximize button.
  4. Warning is not shown.

Child Tickets

Change History (5)

comment:1 Changed 3 months ago by cypherpunks

Note: I used the alpha version when testing but I bet it's going to be the same with the stable version.

comment:2 Changed 3 months ago by gk

Keywords: tbb-fingerprinting-resolution added
Status: newneeds_information

I used the alpha, too, on a Debian testing system but I got the warning. Did you make sure to remove your old Tor Browser profile as well before installing the new Tor Browser version? If so, then maybe 17.10 is doing something differently.

comment:3 Changed 3 months ago by cypherpunks

Resolution: not a bug
Status: needs_informationclosed

Re-installed the TB and the issue was no longer present, not sure however what may have led it to no longer display before...

comment:4 Changed 4 weeks ago by vondjik

Resolution: not a bug
Status: closedreopened

Actually, at least for me, this seems to happen after a couple days of usage of a new fresh clean Tor Browser install. Is that expected or not?

comment:5 Changed 2 weeks ago by gk

Resolution: not a bug
Status: reopenedclosed

Yes. It shows you the warning only three times assuming you understand by then what you are doing.

Note: See TracTickets for help on using tickets.