Opened 2 years ago

Closed 2 years ago

#23974 closed defect (duplicate)

Atlas behaves strangely

Reported by: Lovegiver Owned by: metrics-team
Priority: Medium Milestone:
Component: Metrics/Relay Search Version:
Severity: Normal Keywords: backend error, browser, proxy
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hi,

I own a Tor relay that is actually running fine.

I use to monitor its performances using Atlas.
The URL I use is : https://atlas.torproject.org/#details/7E0AE5C9FC09B569DC1FE3F7647577EDEFD1C639

For about 2 weeks, Atlas seems to be down as I get an error message :

Backend error!

Atlas is unable to get a response from its backend server. This probably means that the backend server is unavailable right now. This can also happen, however, if you did not format your query correctly. Please have a look at the About page that explains what type of search queries are supported by Atlas.

What I do not understand is the following :

Error occurs when I'm using Firefox Developper Edition (up to date) or IE 11.
Those 2 browsers are using default network parameters (no proxy).

But if I'm using Firefox Standard Edition (up to date), using my Tor relay as a proxy, it's working !
It is also working when using the Tor Browser (up to date) with default network parameters (I do not use my own Tor relay as a proxy, I let Tor manage everything).

Until now I didn't notice anything wrong with my personal network, that's why I really don't understand why all my browsers do not behave the same way and why Atlas seems to be working only when using a Tor proxy.

Child Tickets

Change History (1)

comment:1 Changed 2 years ago by cypherpunks

Resolution: duplicate
Status: newclosed

Thank you for your report and the detailed information.

This is an onionoo problem you are seeing #23982

Note: See TracTickets for help on using tickets.