Opened 2 years ago

Closed 2 years ago

#24142 closed defect (duplicate)

After upgrade, Tor browser restarts, and the new Tor windows show up as Firefox windows.

Reported by: eezacque Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Major Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

After upgrade, Tor browser restarts, and the new Tor windows show up as Firefox windows. This is confusing and possibly dangerous, because the user cannot distinguish between secure Tor and insecure Firefox! This is fixed by restarting Tor. Running 7.0.9 (based on Mozilla Firefox 52.4.1) (64-bit)

Child Tickets

Change History (1)

comment:1 Changed 2 years ago by gk

Resolution: duplicate
Status: newclosed
Version: Tor: unspecified

Closed as mentioned in comment:13:ticket:18199. (Duplicate of #18199).

Note: See TracTickets for help on using tickets.