Opened 2 years ago

Closed 2 years ago

#24209 closed defect (not a bug)

weasel fell off the people page

Reported by: arma Owned by:
Priority: Medium Milestone:
Component: Webpages/Website Version:
Severity: Normal Keywords:
Cc: atagar, brade, mcs Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I see in commit 985e8abcfb that Peter Palfrader disappeared from the people page.

Was there some algorithm by which some people stayed and some people left?

Is there a list somewhere of the people who left by that algorithm, yet the rest of us would be surprised that they're gone from the page?

Or maybe to turn it around, should we walk through the core people and compare them to the core people page and identify and resolve missing people?

Thanks!

Child Tickets

Change History (4)

comment:1 Changed 2 years ago by arma

Other surprising people who fell off are: Sue Abt, Micah, Kathy, David Fifield, Mike Perry, Fabio, and Amogh.

comment:3 Changed 2 years ago by mcs

Cc: brade mcs added

Kathy is there as brade (more anonymous, by her choice I think).

Last edited 2 years ago by mcs (previous) (diff)

comment:4 Changed 2 years ago by atagar

Resolution: not a bug
Status: newclosed

Hi Roger, this is intentional. July 8th I emailed everyone on tor-internal@ individually with...

Hi, I'm expanding our people page in an effort to help all the
newcomers we're getting ramp up. For more context around this
see...

https://lists.torproject.org/pipermail/tor-project/2017-July/001233.html

Just a few quick questions:

  * Would you like to be listed on the 'core people' webpage?

    https://www.torproject.org/about/corepeople.html.en

If so...

  * What name or alias would you like to be called?

  * Please provide a 1-3 sentence description for it of what you
    do. Feel free to include links.

  * Would it be ok to list your IRC nick? If so, what is it?
  * Would it be ok to list your twitter handle? If so what is it?
  * Would it be ok to list your OpenPGP key? If so what is your public
    key?
  * Is there a photo or image you'd like to have displayed?

If you'd care to change anything later or defer until you see
what the page looks like no worries. All these are trivial to
change later.

If folks either missed the email or changed their mind and would like to be listed then all they need to do is let me know. However, this request needs to come from the person being listed since folks vary in what they're comfortable with listing.

Note: See TracTickets for help on using tickets.