Opened 2 years ago

Closed 2 years ago

#24227 closed enhancement (duplicate)

remove v0.3.2.x before 0.3.2.4-alpha from recommended server versions

Reported by: cypherpunks Owned by:
Priority: Medium Milestone:
Component: Core Tor/DirAuth Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

reason: #21394

stable releases are also affected but there is no fixed release out yet

Child Tickets

Change History (4)

comment:1 Changed 2 years ago by Sebastian

No, I will not do that. Instead people can work around this bug with resolv.conf settings and we can start scanning for and badexiting relays that fail DNS.

comment:3 Changed 2 years ago by Sebastian

Oh, sorry. I misread the title as deprecating everything before the current alpha. We can discuss unrecommending the alphas before 0.3.2.4.

comment:4 Changed 2 years ago by cypherpunks

Resolution: duplicate
Status: newclosed

superseded by #24496

Note: See TracTickets for help on using tickets.