Opened 3 years ago

Closed 3 years ago

#24237 closed task (duplicate)

Add an option to disable CANVAS popup completely

Reported by: cypherpunks Owned by: tbb-team
Priority: Very High Milestone:
Component: Applications/Tor Browser Version:
Severity: Critical Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Tor Browser popup "Allow canvas? [not now]" popup every single time when the website is using canvas.

I want you to add a new option to "Advanced" settings page.

[X] Don't ask me about canvas fingerprinting

Child Tickets

Change History (2)

comment:1 Changed 3 years ago by arma

See also #23227 and #22396

comment:2 Changed 3 years ago by gk

Resolution: duplicate
Status: newclosed

Resolving this a duplicate of #23227.

Note: See TracTickets for help on using tickets.