#24273 closed defect (not a bug)

Opening Tor Browser in another Windows User Account where it has been installed

Reported by: devoucoux Owned by: tbb-team
Priority: High Milestone: Tor: unspecified
Component: Applications/Tor Browser Version: Tor: unspecified
Severity: Major Keywords: Launch Tor in any Windows Account
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hello,

I've installed Tor under my Windows 7 Administrator Account and it is working perfectly.

My problem is that i can't open Tor Browser in any other User Account, when trying it i obtain the message you can see on tje screen capture i attach to this ticket (Tor Browser n'a pas le droit d'accéder au profil. Veuillez ajuster les droits de votre système de fichiers et ressayer).

How can i use Tor Browser in any User Account on Windows 7 or/and how can i copy the Administrator Tor profile in any other User Account?

Thanks in advance for any help.

Best regards

Eric

Child Tickets

Attachments (1)

Bureau W7 14-11-2017.jpg (1.0 MB) - added by devoucoux 16 months ago.

Download all attachments as: .zip

Change History (2)

Changed 16 months ago by devoucoux

Attachment: Bureau W7 14-11-2017.jpg added

comment:1 Changed 16 months ago by mcs

Resolution: not a bug
Status: newclosed

It might be easiest to install more than one copy of Tor Browser. The user that Tor Browser is running as needs write access to the browser profile and Tor data directories that are located within the application directory. You should be able to achieve that by adjusting permissions within Windows, but I cannot give you a step-by-step guide.

Note: See TracTickets for help on using tickets.